Copying and pasting fractals

Fractals can easily be shared between fractal windows and even between Ultra Fractal users by copying them to the Windows Clipboard.

 

To copy a fractal to the Clipboard, click Copy on the Edit menu. The Clipboard now contains a parameter set describing the fractal in plain text format. You can paste it into another fractal window, but you can also share it with other Ultra Fractal users just by pasting it into an email message (for example in Outlook).

 

To paste a fractal on the Clipboard into an open fractal window, click Paste on the Edit menu.

To open a fractal that you have received via email, select the entire parameter set in the email message:

and then copy it to the Clipboard (in most email software, such as Outlook, press Ctrl+C). Now open a new fractal window in Ultra Fractal (click New > Fractal on the File menu), and click Paste on the Edit menu to paste the parameter set into the fractal window.

Notes

Next: Fractal history list

See Also
Ultra Fractal mailing list
Parameter files
Fractal windows
Editing animations